製品 > Esri CityEngine > 動作環境 > Esri CityEngine 2016.1

Esri CityEngine

Esri CityEngine 2016.1

サポートされるオペレーティングシステム 最下位
バージョン
最上位
バージョン
Windows 10 Pro および Enterprise (64 bit [EM64T])    
Windows 8.1 Pro および Enterprise (64 bit [EM64T]) Update: April 2014  
Windows 8 Pro および Enterprise (64 bit [EM64T])    
Windows 7 Ultimate, Professional, Enterprise (64-bit [EM64T]) SP1  
Windows Server 2012 R2 Standard および Datacenter (64 bit [EM64T]) Update: April 2014  
Windows Server 2012 Standard および Datacenter (64 bit [EM64T])    
Windows Server 2008 R2 Standard, Enterprise, および Datacenter (64 bit [EM64T]) SP1  
Mac OS X (64 bit)  10.10 (Yosemite)   10.11(El Capitan)
RedHat Enterprise Linux 6 (64-bit)  6.7 最新保守更新

注意:同時使用(Concurrent Use)ライセンスをご利用の場合は、ライセンスマネージャの動作環境 もご確認ください。

ハードウェア要件

  CityEngine
CPU 速度

2GHz デュアルコア CPU 以上(Core2 Duo 適合 Intel/AMD)

メモリー/RAM

16 GB 以上

ディスクスペース

2 GB 以上

ビデオ/グラフィックスアダプター

NVIDIA—Geforce 600 / Quadro 600 またはその上位機種
AMD—Radeon HD 7000 またはその上位機種
InIntel—HD 4400 またはその上位機種

Linux—Intel カードでは Mesa パッケージ (バージョン 11.0 以降)が必要
Linux および Windows—最新のドライバーを適用のこと (OpenGL 4.1 以降)

ネットワーク

ネットワーク アダプタ必須

動作環境のよくある質問(FAQ)

    • CityEngine は仮想マシン上で動作しますか?
      はい。ただし、仮想環境用に設計されたGPUにより適切に構成された環境である必要があります。

 

 

Copyright© 2002-2017 Esri Japan Corporation. All rights reserved.
トップへ戻る