製品 > Esri CityEngine > 動作環境 > Esri CityEngine 2016.0

Esri CityEngine

Esri CityEngine 2016.0

サポートされるオペレーティングシステム最下位
バージョン
最上位
バージョン
Windows 10 Pro および Enterprise (64 bit [EM64T])  
Windows 8.1 Pro および Enterprise (64 bit [EM64T])Update: April 2014 
Windows 8 Pro および Enterprise (64 bit [EM64T])  
Windows 7 Ultimate, Enterprise, Professional, Home Premium (64-bit [EM64T])SP1 
Windows 8 Pro および Enterprise (64 bit [EM64T])  
Windows 8.1 Pro および Enterprise (64 bit [EM64T])Update: April 2014 
Windows Server 2012 R2 Standard および Datacenter (64 bit [EM64T])Update: April 2014 
Windows Server 2012 Standard および Datacenter (64 bit [EM64T])  
Windows Server 2008 R2 Standard, Enterprise および Datacenter (64 bit [EM64T])SP1 
Mac OS X (64 bit) 10.10 (Yosemite) 10.11 (El Capitan) 
RedHat Enterprise Linux 6 (64-bit) 6.7最新保守更新

注意:同時使用(Concurrent Use)ライセンスをご利用の場合は、ライセンスマネージャの動作環境 もご確認ください。

ハードウェア要件

 CityEngine
CPU 速度

2GHz デュアルコア CPU 以上(Core2 Duo 適合 Intel/AMD)

メモリー/RAM

16 GB 以上

ディスクスペース

2 GB 以上

ビデオ/グラフィックスアダプター
  • NVIDIA: Geforce 600 以降 / Quadro 600 以降
  • AMD: Radeon HD 7000 以降
  • Intel – HD 4400 以降
  • Linux —Intel カードでは Mesa パッケージが必要 (バージョン 11.0 以降)
  • Linux および Windows—最新のドライバー(OpenGL 4.1 以降)を適用すること)
ネットワーク

ネットワーク アダプタ必須

動作環境のよくある質問(FAQ)

    • CityEngine は仮想マシン上で動作しますか?
      はい。ただし、仮想環境用に設計されたGPUを使用して適切に構成された環境である必要があります。

 

 

Copyright© 2002-2017 Esri Japan Corporation. All rights reserved.
トップへ戻る