製品 > ENVI > 動作環境 > SARscape 5.2 動作環境

ENVI

SARscape 5.2 動作環境

SARscape は 対応している ENVI 上で動作しますので、SARscape をインストールする前に ENVI をインストールしてください。

SARscape 5.2 の ENVI の対応バージョンは、ENVI 5.0 SP3, 5.1, 5.2, 5.3 となります。

プラット フォーム ハード ウェア オペレーティング システム サポート バージョン

Windows

Intel/AMD 64 bit

Windows

Vista,7,8,8.1,10
Linux Intel 64 bit Linux Kernel 2.6.32
glibc 2.14.1
OpenCL 1.1 runtime

ライセンス形態は、所有されている ENVI、ENVI RT のライセンス形態(SL,FL)に準拠します。

Copyright© 2002-2018 Esri Japan Corporation. All rights reserved.
トップへ戻る