製品 > ArcGIS for Server > 動作環境 > ArcGIS 10.2.2 for Server 動作環境

ArcGIS for Server

ArcGIS 10.2.2 for Server 動作環境

動作環境

ArcGIS for Server (Windows)
オペレーティング システム 最小 OS バージョン 最大 OS バージョン 備考
Windows Server 2012 R2 (64 ビット版 [EM64T])
・Standard
・Datacenter
  Update (KB2919355)  
Windows Server 2012 (64 ビット版 [EM64T])
・Standard
・Datacenter
     
Windows Server 2008 R2 (64 ビット版 [EM64T])
・Standard
・Enterprise
・Datacenter
  SP 1  
Windows 8.1 (64 ビット版 [EM64T])
・Professional
・Enterprise
  Update (KB2919355)  
Windows 8 (64 ビット版 [EM64T])
・Professional
・Enterprise
     
Windows 7 (64 ビット版 [EM64T])
・Professional
・Enterprise
・Ultimate
  SP 1  
追加ソフトウェア
.NET Framework 3.5 SP1
Python 2.7.5, Numerical Python 1.7.1
*オペレーティング システムの要件と制限
* 64 ビット版オペレーティング システム
* Python 2.7.5 (64 ビット版): ArcGIS for Server インストール時にインストールされます。
* Windows 7 および Windows 8、Windows 8.1 (64 ビット版): このオペレーティング システムは検証とアプリケーションの開発の環境としてのみサポートされます。運用環境ではサポートされません。

ArcGIS for Server (Linux)
オペレーティング システム 最小 OS バージョン 最大 OS バージョン 備考
Red Hat Enterprise Linux Server 6 (64-bit)     Linux 対応については別途お問い合わせください。
*オペレーティング システムの要件と制限
* ArcGIS for Server は x86_64(64-bit) アーキテクチャの CPU に対応した Linux x86_64 のリリースのみサポートの対象となります。
* OS(binary) が改変されていない環境のみサポートの対象となります。また、開発者向けのリリースや安定版以外のリリースはサポート対象外となります。
* インストールを行う前にユーザがファイル ハンドル リミットを 65535 に設定する必要があります。
* インストールを行う前にユーザがプロセス リミットを 1024 から 25059 に変更する必要があります。
* Red Hat Enterprise Linux のパッチは、Red Hat から提供されており、且つ、最新の kernel/glibc のバージョンに変更が加えられていない場合のみサポート対象となります。

* Red Hat Enterprise Linux 6 の次のパッケージグループが必要となります。
  ・ デスクトップ グループ
    ・ X Window System パッケージ グループ
    ・ Xvfb
    ・ freetype
    ・ fontconfig
    ・ mesa-libGL
    ・ mesa-libGLU

* Red Hat Enterprise Linux 6.4 を使用する場合は、xorg-x11-server パッチを適用する必要があります。詳細は以下のページをご参照ください。
    ・ Problem: Globe Services crash on RHEL 6 Update 4
    ・ xorg-x11-server security and bug fix update

ArcGIS Web Adaptor for IIS [IIS (Internet Information Services)]
アプリケーション / Web サーバ オペレーティング システム 最小 OS バージョン 最大 OS バージョン
IIS 8.5 Windows Server 2012 R2 (64 ビット版 [EM64T])
・Standard
・Datacenter
  Update (KB2919355)
Windows 8.1 (64 ビット版 [EM64T])
・Professional
・Enterprise
  Update (KB2919355)
IIS 8 Windows Server 2012 (64 ビット版 [EM64T])
・Standard
・Datacenter
   
Windows 8 (64 ビット版 [EM64T])
・Professional
・Enterprise
   
IIS 7.5 Windows Server 2008 R2 (64 ビット版 [EM64T])
・Standard
・Enterprise
・Datacenter
  SP 1
Windows 7 (64 ビット版 [EM64T])
・Professional
・Enterprise
・Ultimate
  SP 1
Web Adaptor オペレーティング システムの要件と制限
* 64 ビット版オペレーティング システム
* IIS 8 および 8.5 を使用する場合は、.NET Framework 4.5 をインストールする必要があります。 IIS 7.5 をご使用の場合は、.NET Framework 3.5 SP1, 4.0, または 4.5 をインストールする必要があります。
* Windows 7 および Windows 8、Windows 8.1 (64 ビット版): このオペレーティング システムは検証とアプリケーションの開発の環境としてのみサポートされます。運用環境ではサポートされません。
ArcGIS Web Adaptor for Java [Tomcat 7]
アプリケーション / Web サーバ オペレーティング システム 最小 OS バージョン 最大 OS バージョン
Tomcat Windows Server 2012 R2 (64 ビット版 [EM64T])
・Standard
・Datacenter
Update (KB2919355)  
Windows Server 2012 (64 ビット版 [EM64T])
・Standard
・Datacenter
   
Windows Server 2008 R2 (64 ビット版 [EM64T])
・Standard
・Enterprise
・Datacenter
  SP 1
Red Hat Enterprise Linux 6 (64-bit)
Linux 対応については別途お問い合わせください。
   
Java 要件
Java 2 Standard Edition (J2SE)
Web Adaptor オペレーティング システムの要件と制限
* 64 ビット版オペレーティング システム

管理用 Web アプリケーション (ArcGIS Server Manager) のブラウザ
Firefox 10 以上
Google Chrome 10 以上
Internet Explorer 8 以上 *1
クライアント環境 (デスクトップ アプリケーション)
ArcGIS for Desktop 製品の動作環境ページをご確認ください。
ArcGIS for Desktop 動作環境
ArcGIS Engine 製品の動作環境ページをご確認ください。
ArcGIS Engine 動作環境
ArcGIS Explorer Desktop 製品の動作環境ページをご確認ください。
ArcGIS Explorer Desktop 動作環境
クライアント環境 (ArcGIS Web Mapping)
製品の動作環境ページをご確認ください。
ArcGIS API for JavaScript 動作環境
ArcGIS API for Flex 動作環境
ArcGIS API for Silverlight 動作環境
クライアント環境 (ArcGIS Runtime SDK)
製品の動作環境ページをご確認ください。
ArcGIS Runtime SDK for Android 動作環境
ArcGIS Runtime SDK for iOS 動作環境
ArcGIS Runtime SDK for Windows Phone 動作環境
ArcGIS Runtime SDK for WPF 動作環境
クライアント環境 (ArcGIS for Windows Mobile)
製品の動作環境ページをご確認ください。
ArcGIS for Windows Mobile 動作環境
クライアントの要件と制限
*1 最適な操作性を実現するには、Firefox、Chrome、Internet Explorer 9、10 または 11 のいずれかのブラウザで ArcGIS Server Manager を使用することをお勧めします。Internet Explorer 8 を使用すると、ArcGIS Server Manager の表示品質が低下する場合があります。
Copyright© 2002-2017 Esri Japan Corporation. All rights reserved.
トップへ戻る