製品 > ArcGIS for Server > 動作環境 > ArcGIS 10.1 for Server 動作環境

ArcGIS for Server

ArcGIS 10.1 for Server 動作環境

動作環境

ArcGIS for Server (Windows)
オペレーティング システム 最小 OS バージョン 最大 OS バージョン 備考
Windows Server 2012 (64 ビット版 [EM64T])
・Standard
・Datacenter
    *1
Windows Server 2008 R2 (64 ビット版 [EM64T])
・Standard
・Enterprise
・Datacenter
  SP 1  
Windows 8 (64 ビット版 [EM64T])
・Basic
・Professional
・Enterprise
    *1
Windows 7 (64 ビット版 [EM64T])
・Ultimate
・Enterprise
・Professional
・Home Premium
  SP 1  
追加ソフトウェア
.NET Framework 3.5 SP1
Python 2.7.2, Numerical Python 1.6.1
*オペレーティング システムの要件と制限
* 64 ビット版オペレーティング システム
* Python 2.7.2 (64 ビット版): ArcGIS for Server インストール時にインストールされます。
* Windows 7 および Windows 8 (64 ビット版): このオペレーティング システムは検証とアプリケーションの開発の環境としてのみサポートされます。運用環境ではサポートされません。
*1 Windows Server 2012 および Windows 8 (64 ビット版) は ArcGIS 10.1 SP1 for Server 以降でサポートされます。
ArcGIS for Server (Linux)
オペレーティング システム 最小 OS バージョン 最大 OS バージョン 備考
Red Hat Enterprise Linux Server 6 (64-bit)     Linux 対応については別途お問い合わせください。
*オペレーティング システムの要件と制限
* ArcGIS for Server は x86_64(64-bit) アーキテクチャの CPU に対応した Linux x86_64 のリリースのみサポートの対象となります。
* OS(binary) が改変されていない環境のみサポートの対象となります。また、開発者向けのリリースや安定版以外のリリースはサポート対象外となります。
* インストールを行う前にユーザがファイル ハンドル リミットを 65535 に設定する必要があります。
* インストールを行う前にユーザがプロセス リミットを 1024 から 25059 に変更する必要があります。
* Red Hat Enterprise Linux のパッチは、Red Hat から提供されており、且つ、最新の kernel/glibc のバージョンに変更が加えられていない場合のみサポート対象となります。
* Red Hat Enterprise Linux 6 の次のパッケージグループが必要となります。
  ・ デスクトップ グループ
    ・ X Window System パッケージ グループ
ArcGIS Web Adaptor for IIS [IIS (Internet Information Services)]
アプリケーション / Web サーバ オペレーティング システム 最小 OS バージョン 最大 OS バージョン
IIS 8 *1 Windows Server 2012 (64 ビット版 [EM64T])
・Standard
・Datacenter
   
Windows 8 (64 ビット版 [EM64T])
・Basic
・Professional
・Enterprise
   
IIS 7.5 Windows Server 2008 R2 (64 ビット版 [EM64T])
・Standard
・Enterprise
・Datacenter
  SP 1
Windows 7 (64 ビット版 [EM64T])
・Ultimate
・Enterprise
・Professional
  SP 1
Web Adaptor オペレーティング システムの要件と制限
* 64 ビット版オペレーティング システム
* Windows 7 および Windows 8 (64 ビット版): このオペレーティング システムは検証とアプリケーションの開発の環境としてのみサポートされます。運用環境ではサポートされません。
*1 Windows Server 2012 および Windows 8 (64 ビット版) は ArcGIS 10.1 SP1 for Server 以降でサポートされます。
ArcGIS Web Adaptor for Java [Tomcat 7]
アプリケーション / Web サーバ オペレーティング システム 最小 OS バージョン 最大 OS バージョン
Tomcat Windows Server 2008 R2 (64 ビット版 [EM64T])
・Standard
・Enterprise
・Datacenter SP 1
   
Red Hat Enterprise Linux 6 (64-bit)
Linux 対応については別途お問い合わせください。
   
Java 要件
Java 2 Standard Edition (J2SE)
Web Adaptor オペレーティング システムの要件と制限
* 64 ビット版オペレーティング システム

ArcGIS Spatial Data Server
データベース
SQL Server ・Geometry
・Geography
ArcGIS Spatial Data Server for IIS 国内サポート
アプリケーション / Web サーバとオペレーティング システム
IIS 7.5 Windows Server 2008 R2 (64 ビット版 [EM64T])
・Standard
・Enterprise
・Datacenter
クライアント環境 (ArcGIS Server Manager)
Firefox 3.5 以上
Google Chrome 10 以上 *1
Internet Explorer 10 *2
Internet Explorer 9
Internet Explorer 8 *3
Internet Explorer 7 *3
クライアント環境 (デスクトップ アプリケーション)
ArcGIS for Desktop 製品の動作環境ページをご確認ください。
ArcGIS for Desktop 動作環境
ArcGIS Engine 製品の動作環境ページをご確認ください。
ArcGIS Engine 動作環境
ArcGIS Explorer Desktop 製品の動作環境ページをご確認ください。
ArcGIS Explorer Desktop 動作環境
クライアント環境 (ArcGIS for Windows Mobile)
製品の動作環境ページをご確認ください。
ArcGIS for Windows Mobile 動作環境
クライアント環境 (ArcGIS Web Mapping)
製品の動作環境ページをご確認ください。
ArcGIS API for JavaScript 動作環境
ArcGIS API for Flex 動作環境
ArcGIS API for Silverlight 動作環境
クライアントの要件と制限
*1 Chrome v29 では正常に動作しないことが確認されています。
*2 ArcGIS 10.1 SP1 からサポートしています。
*3 最適な操作性を実現するには、Firefox、Chrome、Internet Explorer 9 または 10 のいずれかのブラウザで Manager を使用することをお勧めします。Internet Explorer 7 または 8 を使用すると、Manager の表示品質が低下する場合があります。

開発環境 (.NET Web ADF)
IIS
オペレーティング システム
Windows Server 2008 R2 (64 ビット版 [EM64T])
・Standard
・Enterprise
・Datacenter
Windows 7 (32 ビット版および 64 ビット版 [EM64T])
・Ultimate
・Professional
統合開発環境 (IDE) 要件
統合開発環境
Microsoft Visual Studio 2010
・Web Developer Express
・Professional
・Premium
・Ultimate
Microsoft Visual Studio 2010 SP1
・Web Developer Express
・Professional
・Premium
・Ultimate
オペレーティング システム
Windows Server 2008 R2 (64 ビット版 [EM64T])
・Standard
・Enterprise
・Datacenter
Windows 7 (32 ビット版および 64 ビット版 [EM64T])
・Ultimate
・Professional
Web ブラウザ
Firefox 3.5 以上
Google Chrome 10 以上
Internet Explorer 7.0
Internet Explorer 8.0
.NET Framework 要件
Microsoft NET Framework 3.5.1
Copyright© 2002-2017 Esri Japan Corporation. All rights reserved.
トップへ戻る